Ver Mensaje Individual
  #1  
Antiguo 06-03-2018
manelb manelb is offline
Miembro
 
Registrado: Mar 2017
Posts: 123
Reputación: 2
manelb Va por buen camino
Instalar Firebird 2.xx sobre RaspBerry

Saludos …

Hace un tiempo realizamos una pequeña aplicación en Python sobre una Raspberry Pi con firebird en linux.
El servidor está montado en Windows con una versión de Firebird 2.1.
En su día, cuando instalamos el paquete de firebird en la Raspberry con el comando
Código:
Pip install fdb
nos instaló por defecto la versión 2.5 de firebird, y ha funcionado sin problemas contra la versión 2.1 de firebird del servidor.

El caso es que ahora, cuando intentamos reinstalar el firebird en un dispositivo nuevo con el mismo comando, nos instala la versión 3.0 de firebird y algunas consultas nos devuelven errores.

Alguien conoce la forma de poder instalar una versión 2.xx de firebird en una ReapBerry Pi??

Gracias y saludos a todos
Responder Con Cita